[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: acroread works now && /emul naming scheme?

Ryan Lovett wrote:

On Mon, Aug 30, 2004 at 10:12:17AM -0700, Jeffrey W. Baker wrote:
On Mon, 2004-08-30 at 09:38, Ryan Lovett wrote:
Thanks for the tip. Is there an amd64 deb for acroread? I get the i386
from Christian Marillat's site, though he doesn't yet have an amd64
I contacted him and he says he doesn't intend to start an AMD64
repository, but he will gladly add a link to one, the same way he links
to the PPC repository.

I actually contacted him yesterday about this too. :)

 Ryan Lovett <ryan@ocf.berkeley.edu> writes:
 > On Sun, Aug 29, 2004 at 10:51:56AM +0200, Christian Marillat wrote:
[...] >> I've already received 2 or 3 propositions for that, but apparently
 >> people doesn't have web space to store these packages, and mi site is
 >> limited. Do you have the space to store these packages ?
 > I have space, but unfortunately do not have permission to host a public
 > area.
How many space is needed for all amd64 packages ? If i can make some
 space for amd64 how we can manage that ?

I have built most of his packages on AMD64 (save for mplayer, which is
Hard),  but I wouldn't want to host it for fear of the MPAA/DVD-CCA

I plan on creating a local mirror of amd64 if I can figure out how to
setup an autobuilder. Perhaps if the amd64 packages don't require too much
space Christian might find room.

If anyone wants to try to fix up the mplayer package, or host an AMD64
repository in Ukraine, drop me a mail.

A couple months ago I was able to build an amd64 mplayer package. I can't
find it, but could look into repackaging it from files. (I think there's a
package that can do this.) Otherwise I'll try a new build.

I could also build a working version of mplayer a month ago.

This howto worked pretty well for me:

All i did was that i got the cvs-version of the source from mplayer's homesite and apt-got packages the compiler needed.

I didn't get that live.com-codec working and sometimes the playback don't start - only blank screen is shown... I haven't found the reason for this yet.

Great work from all of you!

Harri P

Reply to: