[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian on my Targa laptop : it finally worked !


Well, I already told you the problems I had ; now, after a complete re-install from scratch, it seems to work almost fine: gdm on start, great looking Gnome desktop, hourra !

Still are a bit problematic :

-- KDE, not installed because of the library problems that occured, but that seems fixed : I just need a little "apt-get install kde" now, I guess !

-- my DSL modem, on USB port : it uses the "eagle-usb" package (also see http://www.eagle-usb.org, in french) but I don't get it to work ... It seemes the module was succesfully built and installed, the provided tools tell me the module is loaded, the DSP code, firmware and so on are sucessfully sent to the device, but it just doesn't synchronise ... I'll have to look into it !
I use this modem daily on my main computer : it works quite fine.

-- DVD reading (with totem or Gnome DVL) : image OK, but no sound although yes, sound works with other applications : I did some tests !

-- last little problem : my USB memory stick ... I mount it as root with

mount -t vfat /dev/sda /mnt

but, as user, a ls /mnt gives me full of "permission not granted" ; I tried the -o nosuid,user option : didn't help ...

Thank you all for your help.


PS : as I'm not into development, I probably will unsubsribe to this list soon, and continue the discussions through private mails with those who are kind enough to help me ;-) !

Entre le fort et le faible, entre le riche et le pauvre, entre le maître et le serviteur, c'est la liberté qui opprime et la loi qui affranchit.

Henri LACORDAIRE (1802 - 1861)

Reply to: