[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installation report - worked with a few problem

Hi All,

I've managed to install debian-amd64 on our new storage server modell.
Config is: 
Tyan Thinder S2882 (K8S Pro) motherboard
2 x Amd Opteron 244 (1.8GHz)
2TB HDD with 3ware Escalade 8506 Raid Controller

First problem was the lvm2, which hang the installer every time when
installer tried to create dev entries. (I think, the bug is in
connection with device mapper)
After repartitioning without LVM2, install worked fine.

Second problem was grub, it still refused to load the kernel
2.6.7-5-amd64-k8-smp (initrd: initrd.img-2.6.7-5-amd64-k8-smp),
even with 4G ram. Solution was to remove 6G ram (remained 2G), booted up
and switched from grub to lilo. 

Third problem: ext2resize segfaulted when I tried to resize a partition
with 1.9TB size. 
Related part of stracelog (sorry if i cut this too short).
ioctl(3, BLKGETSIZE, 0x7fbffffaec)      = 0
--- SIGSEGV (Segmentation fault) @ 0 (0) ---
+++ killed by SIGSEGV +++

That's for now, i'll file bug to ext2resize, since that problem could be
unknown, while the others are already known.

Many many thanks to the porting and maintainer team - nice job!

		Miham Kerekes.
int name[]={1634232653,1699422317,1701537138,854643};
int email[]={1634232685,1768046701,1965976674,1702523693,778331495,218789224,0};
printf("%s%s", name, email);

Reply to: