[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc default for amd64 (Re: Bug#250174: gcc-3.3: Miscompilation of Objective-C code on amd64.)

On Sat, May 22, 2004 at 12:24:14AM +0200, Frederik Schueler wrote:
> On Fri, May 21, 2004 at 11:12:42PM +0200, Matthias Klose wrote:
> > Hi amd64 people, why don't you use gcc-3.4 as the default compiler for
> > this platform???
> We discussed this already earlier on this list, see the thread starting
> with 
> http://lists.debian.org/debian-amd64/2004/05/msg00083.html

In that thread, doko said it's alright to use gcc-3.4, and he just
repeated that.

It does not look like amd64 is going into sid in the next couple of
weeks, so why not use gcc-3.4 when it seems to be a considerable


Michael Banck
Debian Developer

Reply to: