[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[biarch] mysql-client vs. perl


The "mysql-client" package is failing to install using alioth Sarge
plus i386 Woody:

biarch:~# apt-get install mysql-client
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:
Sorry, but the following packages have unmet dependencies:
  mysql-client: Depends: libdbi-perl but it is not going to be installed
                Depends: libdbd-mysql-perl (>= 1.2202) but it is not going to be installed
E: Sorry, broken packages

Any ideas?


Reply to: