[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Progress on the Alpha distribution at debian-ports

On 13/02/2012, at 10:56 AM, Bob Tracy wrote:
[2] Provided that you do not use pulseaudio. If pulseaudio is running
with a newer kernel then iceweasel will crash and will be unuseable.

This is that #$%@! pulseaudio mutex bug we can't seem to get anyone to
fix.  There *is* a documented workaround: see Debian bug #649641.
Unfortunately, this *does* require building the pulseaudio package from

I've found the bug --- it's in the kernel. If you are building your own kernel then try the attached patch. It should fix the pulseaudio problem (and probably some others as well). The patch is needed for any kernels since 2.6.39 and has not been sent upstream yet.


Attachment: alpha-fix-futex.patch
Description: Binary data

Reply to: