[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrading Sarge to Etch - failing to boot new kernel

On 30/07/2010, at 9:24 AM, Ian Las wrote:
Built a custom 2.6.27 kernel on a 164LX system with Alphabios and it works withouit any problems but unfortunately it seems that a kernel >= 2.6.23 does not work for a 164UX system.

What is the reason for the problem and any chance to fix it in the future ?

Second guessing that the problem (which you notably don't report) is that the kernel fails to even start booting properly when booting with aboot I suggest that you haven't updated aboot on your boot disk to the newest version. I think it is about 2.6.23 that the newer aboot is required. Note that upgrading the aboot package is insufficient to rectify this. You must also run the swriteboot program on your boot disk. The man file for swriteboot gives suitable instruction on its use.


Reply to: