[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: alpha server 8 5/500

After finishing install, at first boot Xorg crashed with there error:
Xorg.0.log > http://pastebin.com/m16f513bf
Xorg.conf  > http://pastebin.com/m62627320
On 1/16/08, socraxko, tomaxko's evil personality <socraxko@gmail.com> wrote:
i want to use some old as800 and want to install linux on it, i've only tried with debian "etch" until now, i know that centos, *BSD and alpha core are also available, but i want to stick with debian.
this is my first time installing an alpha port of debian, booting process is ok, installing process begins and stops at recognizing hardware because no cd-rom "driver" is available, so install process can´t continue, i've also tried to configure the network for remote install but the nic can´t be recognized either.
i've googled for this with little success, the AS800 hardware is intact, with no modifications, the cd drive i believe is DEC, all drives are scsi but the floppy.
the scsi board controller is a Qlogic qla1040.
note: the debian-40r2-alpha-kde-CD-1.iso has 672.518.144 bytes, and the cd-rom specs are 600mb, don´t know if this could be a problem.

Reply to: