[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: alpha server 8 5/500

> On Wed, Jan 16, 2008 at 08:29:33AM -0400, socraxko, tomaxko's evil
> personality wrote:
> > i want to use some old as800 and want to install linux on it, i've only
> > tried with debian "etch" until now, i know that centos, *BSD and alpha
> core
> > are also available, but i want to stick with debian.
> >
> > this is my first time installing an alpha port of debian, booting
> process is
> > ok, installing process begins and stops at recognizing hardware because
> no
> > cd-rom "driver" is available, so install process can?t continue, i've
> also
> > tried to configure the network for remote install but the nic can?t be
> > recognized either.
> Would it be possible to boot with a serial console and capture the boot
> messages?
> > i've googled for this with little success, the AS800 hardware is intact,
> > with no modifications, the cd drive i believe is DEC, all drives are
> scsi
> > but the floppy.
> >
> > the scsi board controller is a Qlogic qla1040.
> >
> > note: the debian-40r2-alpha-kde-CD-1.iso has 672.518.144 bytes, and the
> > cd-rom specs are 600mb, don?t know if this could be a problem.
> CDrom's generally handle 680MB.  Looks fine to me.
> I have no idea what an as800 is, although I think my PWS433a has a
> qla1040 controller in it, but the CDrom is IDE on it, with the disk on
> the scsi controller.  It installed just fine though.

I have an Alphastation 500/500 with a QLA 1040, too. Disk was SCSI and
CD-ROM was a DEC one (SCSI). The original CD-ROM was not intact and did not
like burned CDs. I replaced it by a TEAC CD-R 56 CD burner, which worked
perfectly. On the other hand, another CD-burner (Plextor) was not working,
because SRM console said, that it was not possible to switch the drive to
some special DEC mode with another sector size (I cannot recognize it
anymore). But the TEAC CD-R 56 works until now.

My Debian is now installed on a new and large Seagate SATA disc on a 5 $
SATA PCI controller (SiI 3114) with standard partition table, the /boot
mountpoint is an old SCSI ZIP drive which replaces the floppy in the box,
partitioned in the standard BSD/Tru64 way from which SRM can boot.


Reply to: