[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PWS600au network problems


I have just installed Debian 3.1 (sarge) on my Digital Personal Workstation 600au but I still have a (BIG) problem: I cannot make the network work.

At least, the network script (/etc/init.d/networking) works fine ...

ifconfig -a  gives what one should expect ...

netstat -rn  shows the right routes ...

but still it is impossible to ping to other PCs in my LAN.

I suspect (but I do not know if I am correct) that the problem could be in the (integrated) ethernet card. It has both a BNC and a RJ45 plug and I use the second one to connect to the LAN.

The ewa0_mode is set to "Twisted Pair" and, as a matter of fact, when I boot the digital Unix 4.0D the network works fine.

I tried something like

set ewa0_mode auto-negotiation

in the SRM console, but I was not allowed. Similarly, after booting linux I tried

ifconfig eth0 media 10baseT    or
ifconfig eth0 media auto

and again I was not allowed.

I have no more (confused) idea :-)

I hope some of you can give me some hints. Thank you very much for your attention


p.s. I did not report the exact output of the various commands because I had to reboot under DUX4.0D in order to send this email. If you think that some output could be useful, do not hesitate to let me know. Thank you again.

Reply to: