[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

AlphaServer 800 Installation

I am trying to install Debian on my AlphaServer 800 and I cannot get
past the kernel load. I am sure I am doing something wrong, can someone

When booting from CD (dka400), I have tried using the -flags 0 but I get
some kind of paging error. Sometimes I get an aboot menu which gives me
some options for booting. choice 'l' lists "preconfigured kernels" that
are selected from my aboot.conf file, and I have been choosing '0' which
is as follows...

0:boot/linux root=/dev/ram initrd=boot/root.bin

So here are my questions:
1 - Can I assume that "boot/linux" is correct since my CD has a
directory called "boot" and it contains a file called "linux"? Why does
my documentation on aboot show "0:3/vmlinux.gz root=/dev/sda3"?
2 - How do I know the "root" setting is correct? Should this point to
the CD or to a harddrive?
3 - I assume "initrd" is some kind of initialization flag, but what does
it do and how do I know that boot/root.bin is the right setting?
4 - I have 256m of memory, and have used the "mem=256m", but I still get
the kernel paging error. Is this parameter a good idea?
5 - Some of my documentation shows "load_ramdisk=1", which I have also
tried, but doesn't appear to make a difference. What is it's purpose,
and should I use it?

Getting started with Linux has been extremely frustrating, I don't know
how you all deal with it. If I cannot get this installed I will probably
have to go back to M$.

Reply to: