[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Alpha PWS 433a and Adaptec AHA-294X Boot Blues

On Wed, May 12, 2004 at 06:44:41PM +0100, Gary Gale wrote:
> The hardware configuration pans out as follows:-
> Digital Personal Workstation 433a
> Alpha 21164, 433 MHz
> AlphaBIOS revision 5.70
> DEC RZ1CB 4 Gb hdd
> Toshiba XM5701TASUN12XCD0997 CD drive
> WangDAT 3100 DAT drive
> Adaptec AHA-294X SCSI adaptor
> Advance Logic ALG 2064i, 1024K RAM
> So far, so good. However, when I boot the machine, either via the 
> JumpStart CD or via a floppy based linload->MILO boot configuration, 
> almost everytime the boot of the kernel hangs after the following 
> diagnostics ...

Woody boot floppies or new Debian Installer?

> (scsi0) <Adaptec AHA-294x UltraSCSI host adaptor> found at PCI 1/9/0
> (scsi0) Wide Channel, SCSCI ID=7, 16/255 SCBs
> (scsi0) Cables present (INT-50 YES, INT-68 YES, EXT-68 NO)
> (scsi0) Downloading sequencer code ... 422 instructions downloaded
> scsi0: Adaptec AHA 274x/284x/294x (EISA/VLB/PCI-Fast SCSI) 5.1.31/3.2.4
>        <Adaptec AHA-294X Ultra SCSI host adaptor>
> scsi: 1 host.
> and there we hang. Note that I say this "almost" always happens as I did 
> manage to get linload.exe and MILO installed and the JumpStart CD 
> partitioned the drive.
Please have a look at 

Though they might not be related and only happend with kernels >
2.4.20, so this might be different from your problem. If you use the
Debian Installer, then this is understandable, as jumpstart uses a way
older kernel.


Helge Kreutzmann, Dipl.-Phys.               Helge.Kreutzmann@itp.uni-hannover.de
  gpg signed mail preferred    gpg-key: finger kreutzm@zibal.itp.uni-hannover.de
    64bit GNU powered                  http://www.itp.uni-hannover.de/~kreutzm
       Help keep free software "libre": http://www.freepatents.org/

Attachment: pgphuxmGRpr9u.pgp
Description: PGP signature

Reply to: