[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installation on 164-LX

I've had an Alpha on the floor for a year or so and finally trying to
get it running.  This is my first experience with this machine.

It currently has Potato installed and I'd like to upgrade to Sarge.  I
was thinking about doing a new install, but I can't figure out how to
boot from the CD.

The machine is a AlphaPC 164-LX (the model number on the board is 54-25002-01).
DC Alpha 21164 533Mhz

It currently has Potato on the second IDE partition, swap on third and free
4GB on forth partition.  It won't boot by itself, but from a bit of
paper taped on the machine I can boot like this:

  boot: halt
  MILO> boot hda2:vmlinuz root=/dev/hda2

and the machine will run.  I can mount the IDE cdrom no problem.

I had an Linksys LNE-100TX card and put that into the machine.  I can
insmod tulip and the card partially works.  I'm assuming the card is
faulty, but I'm not sure.  It will sometimes ping my local machines and
sometimes not.

So, I downloaded sarge-alpha-netinst.iso (from
http://www.debian.org/devel/debian-installer/)  and burned it to a CD.
I'd like to try the new Debian Installer.  Then I tried to follow the
instructions at 


I realize that's for stable and may not work with my ISO.  But I'm not
sure.  I pushed on regardless:

I went into the AlphaBIOS setup and wasn't clear what to enter.  In the
first field I used the label "cdrom".  

For "Boot File:"  there's two fields, the first field has a drop down
list of CD: A: or Disk 0 Partition 1.  I'm not clear what to select there.
Then the second field I entered \milo\linload.exe.  

The third line "OS Path:" also has two fields,  with the first being a
drop down list.  I used \milo\lx164 in the second field.

I tried both CD: and Disk 0 Partition 1 (Partition 2 for OS Path) for the
drop downs, but both times it says it cannot find either
\milo\linload.exe or \milo\lx164.

So, I'm stuck at this point.  Can someone offer some pointers?


Bill Moseley

Reply to: