[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dpkg segfaults during new install

I'm installing woody on an AlphaServer 1000 4/266 booting from the
Woody Alpha installation CD. Everything seems to be going smoothly up
through running tasksel and then starting on the package installations. It
gets through the preconfiguring and starts unpacking but then part way
through I get a message that /usr/bin/dpkg has received a segmentation
fault. The ensuing error message (which goes away too quickly to be
recorded in its entirety) reports a problem including "line 104" and
"/usr/lib/dpkg/methods/apt/install". I've tried starting the install over
including reformatting the partitions, but that hasn't helped. I've tried
dropping in a different copy of dpkg, but that doesn't help either.

Any ideas? Quick responses would be greatly appreciated, as I need to get
this box back up ASAP.

Thank you in advance,

Mitch Keller

System Administrator, Department of Mathematics, NDSU

GPG Keys at http://gogeek.org/~justice/keys/

"You will only be remembered for two things: the problems you solve or
the ones you create." Mike Murdock, 101 Wisdom Keys

Reply to: