[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apache-ssl and php3/4

Paul Slootman writes:
I've never seen the apache thing detect all modules correctly, esp. php.

I figure the person who wrote the script kind of intended it to; are they aware of this behaviour?
I have this line in my httpd.conf (admittedly on i386, not alpha): LoadModule php4_module /usr/lib/apache/1.3/libphp4.so and
    AddType application/x-httpd-php .php
    AddType application/x-httpd-php-source .phps

Yeah, thanks. I had done the LoadModule manually. Fails to start as soon as I put in the php? module. It doesn't work with or without the AddTypes, either. Apparently, apache isn't loading the php module correctly (he said with little conviction.) I was hoping to do this with existing .debs, but that doesn't look like the case. I guess that leaves the following multiple choice question/poll for the list:
Raise your hand if you
A:  Have gotten php3/4 working on Alpha using existing .deb packages
B:  Have gotten php3/4 working on Alpha by recompiling aphache(-ssl)
C: Can verify that php3/4 doesn't work on Alpha <Back to the docs...> Phil
"To misattribute a quote is unforgivable." -- Anonymous

Reply to: