[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: compiling 2.4.18 on pws au500

On Thu, Dec 05, 2002 at 09:01:13AM +0300, Alexander Kotelnikov wrote:
> The problem still exists wit 2.4.19 and cureenc gcc-2.95 on both sid
> and woody.
> For those, who read about this for the first time: make modules for
> 'generic' alpha Herbert's kernel fails with

gcc-2.95 is broken, please use gcc-3.2.
Debian GNU/Linux 3.0 is out! ( http://www.debian.org/ )
Email:  Herbert Xu ~{PmV>HI~} <herbert@gondor.apana.org.au>
Home Page: http://gondor.apana.org.au/~herbert/
PGP Key: http://gondor.apana.org.au/~herbert/pubkey.txt

Reply to: