[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bloody alpha ignorant

On Fri, Jul 19, 2002 at 12:58:49PM +0200, Ralf Hildebrandt wrote:

>   The 2.2.20 (?) kernel that came with the LordSutch image does not
>   have a module  called "depca". Thus I need to get a more recent,
>   more complete "kernel-image*.deb" for my box.

I checked 2.2.19-jensen, and that one doesn't have "depca" as well. 

This is a chicken/egg problem:

How am I supposed to get the thing working if there's not a single
kernel-image that supports my network card? The Debian-HPPA ISO I had
contained all the drivers as modules - why not on Alpha?

I would build one myself, but of course I need the net to get the
development environment.

Ralf Hildebrandt (Im Auftrag des Referat V A)   Ralf.Hildebrandt@charite.de
Charite Campus Virchow-Klinikum                 Tel.  +49 (0)30-450 570-155
Referat V A - Kommunikationsnetze -             Fax.  +49 (0)30-450 570-916
It is easier to change the specification to fit the program than vice versa.

To UNSUBSCRIBE, email to debian-alpha-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: