[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How to get Netscape 4.7 load an application



I dont know if its the same thing, but to do it in mozilla i just put in "/usr/bin/xpdf", i think it downloads it to a tmp file and then does the command + filename. It works fine here.

Richard Fillion
rick@rhix.dhs.org

Jeffrey Chimene wrote:
Hi:

This is probably the wrong list, but in Netscape 4.7, how does one get
applications to work? Are they not supported on Alpha version of this
product? It seems that other platforms (VMS, Win, &c) all one does is
update the applications entry.


I'm trying to add xpdf. I've tried /usr/bin/xpdf, xpdf %s, /usr/bin/xpdf
%s, &c all to no avail. There are no other examples of applications in
the Netscape distribution. xpdf does work, and is installed in /usr/bin.

I've tried loading a pdf using "open page", but all I get is "document
loaded" message. I also tried an application definition along the lines
of "xpdf %s /dev/null 2>&1" but this also produces no results.

tia,

--
microsoft free by 2003









--
To UNSUBSCRIBE, email to debian-alpha-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: