[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

NetBoot on Multia

Hash: SHA1

	Geez, I bet you guys are getting tired of this topic.

	Anyhow, here goes. I?ve got a VX40 Multia, which I?m trying to
netboot. I tried stable, no dice. kernel dies and it reboots. Then, I
tried Woody. It worked. Loads tftpboot.img, I?m able to mount nfs,
install the base system. I get an error about chroot /target, but I
cancel out, and attempt to finish the install. It locks up on reboot.
So, then I take my newly loaded Debian install, and try to boot with
an aboot padded kernel. Of course, I?m sure you know what happens, as
the Debian kernels no longer have NFS compiled in, and it can?t mount
root fs.

	The thing I find interesting is that woody works up to a point. Did
2.2r4 work? I could live with that for a while, and then upgrade to
woody when it?s released. Is there even anywhere to get 2.2r4

	NetBSD, OpenBSD, and FreeBSD all are afflicted with the same
problem. The kernel can?t get the mac address from the firmware. At
first, I thought this might of been the problem that potato had, and
maybe it did, but it?s fixed now, I guess. I suppose I need to get
out a cross compiler and start building.

	So really, my questions are as follows:

	1. What?s the instructions for getting and building a kernel on the
cross compiler?

	2. Any ideas on where to find 2.2r4 (if it works)?

	Thanks a lot!

	Zach Lowry

Version: PGPfreeware 7.0.3 for non-commercial use <http://www.pgp.com>


Reply to: