[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


good morning!

in your last message you say:

"All you have to do is plug in the serial mouse into one of those ports 
and try the mouse config again...."

which "mouse config" is that????

is it dpkg-reconfigure ????
dpkg-reconfigure xserver-svga sez svga isnt installed... but it is
according to XF86config.

or are you refering to just changing the /dev/mouse symlink to point to
/dev/ttyS0 ???  i just tried that and no go... also tried XF86config
both ways and changing protocal from MouseSystems to Logitech,
and trying both /dev/mouse -> /dev/ttyS1 and /dev/ttyS1.

dmallery@alfie:~$ ll /dev/mouse
lrwxrwxrwx    1 root     root           10 Feb 20 10:42 /dev/mouse -> 

/etc/serial.conf is just as you said. 

now the mouse i am using is a ps/2 mouse plugged into a serial converter 
plug.  is there a problem there?

so the kernel as shipped should accept a serial mouse...  i don't need
any module incantations?

re: my eth0 problem.  i kn longer believe it to be mechanical.  i found 
*many* references to a tulip problem with the miatas in a google search.

question:  if i want to plug in a 3c905 and use it as eth1, is there 
anything i need to do?  there must be an ifconfig needed.  

and is there any way of stopping the infernal eth0: error messages that 
splash over any tty logged in until the thing begins to work.  all errors
on eth0: are on the Rx side.  is there any way of shutting the eht0: 
interface down permanently?  i have been able to 'ifconfig eth0 down' with 
what a mess.  thanks


Dave Mallery, K5EN
PO Box 520
Ramah,  NM  87321

no gates
  no windows...

running GNU/Linux
free at last!

Linux is a trademark of Linus Torvalds

Reply to: