[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Request for build: mpg123

On Mon, 3 Dec 2001, Christopher C. Chimelis wrote:

> > Could somebody try to build mpg123 0.59r-10 on alpha and m68k, please?
> > The old version is extremely out of date and still uses /usr/doc. It's
> > non-free (non-commercial use only), but as I read the copyright file
> > there's no problem with building and distributing precompiled binaries
> > on multiple architectures.
> It compiles ok on Alpha (no errors at least).  I'll try to test it
> tonight.

	0.59r always gave me horrible sound output, so I've kept 0.59q on
hold for ages.


"I'm not just a server, but I'm also a client."		Debian GNU/Linux
Michael Stroucken	stroucki@debian.org	 Is your penguin 64 bit?

Reply to: