[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Potato -> Woody problem


I'm a debain newbie and I have a litle problem when I try to upgrade my 
debian potato distribution to the woody one. More precisely, it seems that 
there is an error with 'cp' (unrecognized/invalid -L option) on the package 
libc6.1 (version 2.2).

The operations that I have followed are

- modifcation of /etc/apt/sources.list to integrate the testing sources;
- apt-get update
- apt-get -u dist-upgrade

The errors I catch are:
Reading Package Lists...
Building Dependency Tree...
The following NEW packages will be installed:
  ifupdown ipchains klogd libcap1 libdb3 libperl5.6 libstdc++2.10-glibc2.2
  net-tools netkit-inetd netkit-ping
The following packages have been kept back
  base-config console-data
63 packages upgraded, 10 newly installed, 0 to remove and 2 not upgraded.
Need to get 0B/17.2MB of archives. After unpacking 11.4MB will be freed.
Configuring packages ...
(Reading database ... 4434 files and directories currently installed.)
Preparing to replace libc6.1 2.1.3-13 (using .../libc6.1_2.2.3-7_alpha.deb) 
cp: invalid option -- L
Try `cp --help' for more information.
dpkg: error processing /var/cache/apt/archives/libc6.1_2.2.3-7_alpha.deb 
 subprocess pre-installation script returned error exit status 1
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Any idea to solve this problem ?

Thank you,
L. Jacques.

Reply to: