[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with libc6.1?

On Mon, 13 Aug 2001, Joern Seemann wrote:

> Today i run my usual apt-get update/upgrade witch installed a new libc6.1
> (Version 2.2.3-7). It wonders me that locales was removed and a new
> installation fails due to dependency problems (installed is libc6.1
> 2.2.3-7, locales wants 2.2.3-9). Now it turns out that my proxy-server
> oops dies from time to time, sometimes with " kernel: oops(21340):
> unaligned trap at 000000012000e150: d808d808c004c004 29 2" sometimes he
> dies quiet. Should I wait for the next update or write a bug report ?

Don't bother with a bug report.  The reason locales isn't installing is
because I haven't compiled the new glibc yet.  I've been working on some
toolchain issues prior to recompiling glibc, so as soon as I get those
resolved, the libc6.1 package version will agree with locales and it will
install again :-)


Reply to: