[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xp1000-667 does not boot


We have just received a new XP1000 in our department. 667 MHz, 1GB
RAM. The problem is: it does not want to boot. I first tried with the
2.2_rev3 NONUS iso image. No result, it hung up after:

aboot: starting kernel boot/linux with arguments root=/dev/ram

The floppies didn't help also. I tried then with BOOTP (tftpimage from
website). Kernel and initrd images were loaded successfully, but it
stopped with the message:

halt code = 2
kernel stack not valid halt
PC = .....

I tried then to compile a bootpfile myself (kernel 2.2.19) on a 500 MHz
XP1000. It didn't work, hung up at the "aboot: ..." message. The 500 Mhz
XP1000 booted this (bootp) image without any problem.

I have even tried with an old Tru64 CD. It installed like a charm.

Can anybody help ??


PS SUSE 7.0 & RedHat 7.1 floppies did also not work.
PPS Are there no woody boot-disks for alpha ? The tftpimage.img I used
is from 03-12-2000 . I think a lot has changed (read improved) meanwhile.

* Ionut Georgescu      
* http://www.physik.tu-cottbus.de/~george/
* ICQ: 38973105
* "In Windows you can do everything Microsoft wants you to do; in Unix you
*                can do anything the computer is able to do."

Reply to: