Re: w3m stable dselect-dependency problem
I decided to try to send apt-get at the problem, rather than going via dselect:
phil@megaspaz:apt$ sudo apt-get install w3m-ssl
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:
Sorry, but the following packages have unmet dependencies:
w3m-ssl: Depends: libc6.1 (>= 2.1.97) but 2.1.3-18 is to be installed
Depends: w3m but it is not going to be installed
E: Sorry, broken packages
So, how does one compare 2.1.97 with 2.1.3-18 sensibly? No wonder it's getting its knickers in a twist.
I don't particularly want to start 'forcing' things, or going via back doors. I have a held copy on a different machine, so there's no imminent disaster scenario yet.
Mathematics should not have to involve martyrdom;
Support Eric Weisstein, see http://mathworld.wolfram.com
Find the best deals on the web at AltaVista Shopping!