[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

kernel 2.4.4 woes

On the Intel, kernel 2.4.4 compiles and is running great on 3 of my machines. 
 I even received a fix for VMware to allow it to run alongside v2.4.4.

However, as in all other 2.4.x kernels in the past, my two Alphas have 
problems with 2.4.4.  This time, the kernel does compile, boot, and run the 
systems.  However two events made the system lock up:

(remember the motiviation for this is to get reiserfs to work)

1) using a previously compiled (on a previous kernel) reiserfsprogs package, 
I was successful in performing a mkreiserfs operation on a spare partition.  
However, when I tried to actually mount the new reiserfs partition, the 
system locked up.

2) rebooting and many fsck later, I tried to rebuild the reiserfs under the 
new kernel and the system once again locked up.  

Before I did either of these two operations, the system ran for an hour or 
two without incident.  We were not doing much, so it is hard to say if it is 
related to reiserfs or just an instability in the scsi driver or what.

Still hoping for a stable 2.4.x kernel for the Alpha...

James D. Freels, P.E._i, Ph.D.
Oak Ridge National Laboratory
freelsjd@ornl.gov - work
jdfreels@home.com - home

Reply to: