[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pci_device_override safety

On Sun, Apr 29, 2001 at 03:35:42PM -0400, Tom Vier wrote:
> On Sun, Apr 29, 2001 at 08:52:07AM -0400, Jay Estabrook wrote:
> > If it still complains, it should be safe enough to use
> > pci_device_override; that SRM console message is really only concerned
> > with controllers for SCSI, Ethernet, and such that might do things
> > that will tickle the PYXIS in inappropriate ways.
> i do have the isp scsi card in the other 64bit slot. srm doesn't complain
> about it, though.

Well, see, it only complains about the controllers it doesn't *know*;
the ones it does know and can trust the DU/VMS drivers to not do the
wrong thing, it doesn't complain about.

And it won't complain about *any* cards behind the builtin bridge (the
32-bit slots), as that prevents the problem from happening.


Jay A Estabrook                            Alpha Engineering - LINUX Project
Compaq Computer Corp. - MRO1-2/K20         (508) 467-2080
200 Forest Street, Marlboro MA 01752       Jay.Estabrook@compaq.com

Reply to: