[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ldmilo problem on ruffian

Ron Farrer (rbf@farrer.net) wrote:

> Hello;
> I'm trying to install potato on a ruffian (500MHz, 128MB, 4.55GB SCSI)
> it dies at loading milo. I made a disk with ldmilo.exe and milo on
> it. I've tried starting ldmilo.exe from both an entry in the boot
> section and from the "run a program" option. I've tried the stock
> potato milo and the latest 2.2.17. It always says:
> Load MILO Utility 1.1 (Copyright DeskStation Technology, Inc. 1997,1998)
> ERROR : This system is not compatible with LINUX/ALPHA
> Please contact your system supplier.
> Press [ENTER] to exit...
> Does anyone have any ideas?

On a related note, I've noticed that sometimes on powerup ARCS BIOS
fails to detect the floppy drive and sometimes the keyboard and/or
mouse. Could this be related? What could be the cause of that? The
system is flashed with the last/latest ARCS BIOS (1.3.062) afaik. The
system does work, it still has NT4.0 on the disk. My other ruffian
(600MHz, 256MB, 23GB SCSI) doesn't have ANY of these problems. Any
help would be greatly appricated! 


Reply to: