[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sparc and alpha port broken in this 2.2r3 release ? (Forward: Bug#94239: w3m-ssl: New stable version is linked with unstable libc)


This is sparc port bug of w3m-ssl.  Could someone fix this?
i386 and arm port is ok, but alpha has same bug of this,
becase alpha libc6.1 is 2.1.3-18.

Are other binaries in 2.2r3 ok?

pandora% pwd
pandora% dpkg -f binary-alpha/w3m-ssl_0.1.10+0.1.11pre+kokb23-1.deb depends
libc6.1 (>= 2.1.97), libgc5, libgpmg1 (>= 1.14-16), libncurses5, libssl09, w3m

--- Begin Message ---
Package: w3m-ssl
Version: 0.1.10+0.1.11pre+kokb23-1
Severity: important

The new stable version of w3m-ssl depends on an unstable version of libc6 (2.2)
and on an unavailable library (libssl096).
As such, it's not installable on a fresh system and cannot be upgraded on an
already installed system.

-- System Information
Debian Release: 2.2
Kernel Version: Linux basilic 2.2.18 #1 Fri Jan 5 09:26:48 CET 2001 sparc unknown

Versions of the packages w3m-ssl depends on:
Depends: libc6 (>= 2.2.1), libgc5, libgpmg1 (>= 1.14-16), libncurses5, libssl096, w3m

--- End Message ---

Reply to: