[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xserver-3dlabs

ok thanks nikita, changing the videoram to 8mb did it.

so i had a working x on a potato system

afterwards i change /etc/apt/sources.list to unstable and
    apt-get update
    apt-get upgraded

but when i wanted to
it didnt work, it didnt find a file /etc/X11/X

so i created a symlink from /usr/bin/X11/XF86_3dlabs to /etc/X11/X

it still didnt work

when i tried to run
manually as root

it gave an error that it didnt find the XF86Config file and that it looked

but not in /etc/X11/XF86Config

so i copied the file into /etc/ and then when i ran
manually i got an X up
but i still cant run it as a user (altough i checked the Xwrapper.conf)

but when i check the versions of my X packages i get this

alpha:~# dpkg -l 'xserver*' |grep ^.i
ii  xserver-3dlabs 3.3.6-11potato X server for 3DLabs GLINT and
ii  xserver-common 4.0.1-10       files and utilities common to all X
ii  xserver-vga16  3.3.6-11potato X server for VGA graphics cards

so, mixed up versions ???

am i in the middle of an upgrade or what did i do wrong upgrading ?

thanks in advance


----- Original Message -----
From: "Nikita Schmidt" <cetus@snowball.ucd.ie>
To: <debian-alpha@lists.debian.org>
Sent: Tuesday, December 19, 2000 1:31 PM
Subject: Re: xserver-3dlabs

> On Monday, 18 Dec, Bruno Waes wrote:
> > i have a PWS a500 (miata) with a ELSA Gloria Synergy graphics card, i
did an
> > install from the debian binary1 cd and installed via simple the X
> >
> > after the installation i did an apt-get upgrade to the latest versions
> > potato). but when i want to startx as a user i get a graphical screen,
> > the 2/3 under half of the screen being filled with greenish scanlines
> > the 1/3 top being the normal grey rastered X background, but after a few
> > seconds it just exits again with this attached error.
> >
> > any idea what is wrong ?
> Are you sure your card has just 1 Mb video RAM?  Mine has 8, and I don't
> set the VideoRAM parameter in XF86Config - the server detects it
> Nikita
> --
> To UNSUBSCRIBE, email to debian-alpha-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact

Reply to: