[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ruffian ether problems

Ron Farrer <rbf@farrer.net> writes:

> Hello;
> Does anyone have a Ruffian running 2.2.17 and have the onboard
> ethernet working on a 10BaseT network? I have tried using tulip,
> old_tulip,and de4x5 without any luck. I have tried different cables
> and a different hub. I've gotten the furthest with the de4x5 driver,
> it actually lights the port on the hub and doesn't spew out any errors
> about media (which the tulip does), but I cannot do anything on the
> network (Destination Host Unreachable). 

Build the driver as module and then rmmod/insmod it and ping about 60
pings. If that doesn't work, start again.
Normaly it works after a few pings after reloading the module.

Also changing the hub/switch/nic connected to it can work wonders. It
seems that with some hardware it doesn't work at all, some detect the
wrong mode, some just work fine.

For example, my Ruffian doesn't work on a Fiberline 100/10 Switch most
of the time but works fine with a Level One 10 MBit Hub.


Reply to: