[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

stripping X server modules on Alpha makes them unusable



On Thu, Dec 07, 2000 at 02:27:22AM -0500, Christopher C. Chimelis wrote:
> Oh, while I'm on the subject, I really need that patch to the rules script
> incorporated for now.  For some reason, whenever the modules in
> xserver-xfree86 are stripped on Alpha, it renders them unusable.  The
> patch should allow strip to do it's job for all packages on every arch but
> Alpha, so it's safe (this has been tested with every revision thusfar, so
> it's still needed).

Sorry, I didn't know that.  I was just trying to protect myself from the
Policy Nazis.

I think the authors of the ELF loader for XFree86 would be very interested
to know about this bug.

-- 
G. Branden Robinson            |
Debian GNU/Linux               |             //     // //  /     /
branden@deadbeast.net          |             EI 'AANIIGOO 'AHOOT'E
http://deadbeast.net/~branden/ |

Attachment: pgpYJVE6Xgxo9.pgp
Description: PGP signature


Reply to: