[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: AlphaServer 1000A 4/266 installation question

On Thu, Jul 20, 2000 at 01:31:43AM -0400, Jim Crilly wrote:
> As the topic says I have an AlphaServer 1000A and am trying to install 
> Debian on it. A few seconds and screen flickers after it starts booting
> the kernel from the rescue image I get kicked back to SRM with the error:
> halt code = 6
> double error halt
> PC = fffffc000031b24c
> I've tried Debian 2.1 and 2.2 and a few other distributions just to be
> thorough and they all do the same thing. I am new to the Alpha
> architecture so this maybe not be a Linux specific issue but since the
> box is currently running Tru64 and had NT on it at one point so I don't
> think it's a hardware problem. I have updated the SRM firmware to 5.7 and
> ARC is 4.59 which had no effect.
> Basically the hardware in the box is a Mylex DAC960(all the drives on on
> this RAID controller), QLogic ISP10x0(cdrom is on here), DE500-BA NIC, S3
> Trio64/Trio32 PCI Video(on-board LISA video is disabled), 128M memory.
> Any help you could give me would be great, if you need anymore
> information let me know, just please specify where to find it =)


I had the same problem ... and Jay Estabrook helped to me, and possibly you.
Try image from:

He made patches for this alpha. They are now included in 2.2.17pre13 if
you want to compile your own kernel ...

I think, this will help :-)

Good luck.

    /\     Tomas Macak
   /  \    e-mail: Tomas.Macak@tuke.sk HomePage: http://www.tuke.sk/tmacak/
  /    \
 /      \  One glimpse is not enough.
/________\ -- Sogjal Rinpoche

Reply to: