[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: potato problem upgrading

On Sun, Apr 23, 2000 at 09:03:54AM -0700, Ron Farrer wrote:
> Hey all;
> For the last few months every time I try to run a 'apt-get -f
> dist-upgrade' it wants to remove some packages I DO NOT want it to
> remove:

Put packages on hold. This should be possible in dselect somewhere...

> Now maybe I fell asleep and missed something, but I don't think
> libc6.1-bin should be removed? Also, the windowmaker packages are ones
> *I* built (from deb sources), not ones apt installed (although it did
> fetch them 'apt-get source').

libc6.1-bin was removed lateron IIRC. I do not have it installed anyway. There
is also no distinction between homebrew debs and official ones. So when there
are new official ones, your homebrew ones are out-of-date...



Reply to: