[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#60663: gfontview: gfontview 0.3.2-2 depends on t1lib0, which has been superseded by t1lib1

severity 60663 important

On Sat, Mar 18, 2000 at 06:59:57AM -0500, Michael Stroucken wrote:
> Package: gfontview
> Version: 0.3.2-2
> This package depends on an obsolete library which is not available anymore,
> and thus will not install.

It depends on t1lib1 on ix86, and thus can install just fine.

It seems that the alpha architecture build machine wasn't in sync, so a
binary-only alpha recompile (0.3.2-2.0.1) with the latest t1lib-dev package
installed would be in order...

enJoy -*/\*- don't even try to pronounce my first name

Reply to: