[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

XF86_SVGA crashes

Hi again!

I just managed to get debian installed on my alpha here, but 
unfortunately the XF86_SVGA (which I need for my Matrox keeps 
producing kernel oopses). I'm currently not able to help
with debugging, because without X I'm pretty much a sitting duck
so I'll just send the oops output (although I think this is machine

Unable to handle kernel paging request at virtual address 0000000000000000
XF86_SVGA(23743): Oops 0
pc = [<fffffc00004e3aa0>]  ra = [<fffffc00003fe9d8>]  ps = 0000
v0 = 0000000000000028  t0 = 0000000000000000  t1 = 0000000000000000
t2 = 0000000000000000  t3 = 0000000000000028  t4 = fffffc000e3af5c0
t5 = fffffc000bb6fe98  t6 = 0000000000000000  t7 = fffffc000bb6c000
s0 = 00000001204a8f90  s1 = 0000000000004b3a  s2 = 0000000000000000
s3 = 0000000000000028  s4 = 0000000000000028  s5 = 0000000120498ca0
s6 = 00000001204aad38  a0 = 0000000000004b3a  a1 = 0000000000000000
a2 = 0000000000000000  a3 = 0000000000000000  a4 = 0000000030303036
a5 = 0000000000000075  t8 = fffffc000bb70000  t9 = 000002000053cac8
t10= 0000000000000008  t11= 0000000000000001  pv = fffffc00004e39a0
at = fffffc00003ca874  gp = fffffc000059b7f0  sp = fffffc000bb6fe68
 f41ffff5  bge v0,.-40
 c3e00013  br .+80
 e480000a  blt t3,.+44
 2fe00000  ldq_u zero,0(v0)
 47ff041f  or zero,zero,zero
 2fe00000  ldq_u zero,0(v0)
*a4270000  ldq t0,0(t6)
 40811524  subq t3,8,t3
Trace: 3fe9d8 3fe9b4 3c1e08 35d9fc 310d18

Has anybody got this server running? I also tried the config-file
I have used with RedHat but it doesn't work, either. The server
complains that there already is an X server running, but that is 
complete nonsense (I also tried deleteing the socket).
"SocketCreateListener() failed
_XSERVTransMakeAllCOTSServerListeners: server already running"

Any help will be greatly appreciated!

P.S.: Oh, before I forget: syslog-ng creates an annoying amount of 
unaligned accesses.
  .~.   Konrad Podloucky    <konrad@pelimbert.tssc.univie.ac.at> 
  /V\                       Running GNU/Linux 2.2.14 on an Alpha
 // \\  GnuPG/PGP-key available by request  
/(   )\ Please boycott amazon.com! For details, see:
 ^^-^^                 http://linuxtoday.com/story.php3?sn=13652

Reply to: