[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Stefan Reinauer <stepan@suse.de>] Milo-2.2-12 ready.

On Mon 29 Nov 1999, Michael Alan Dorman wrote:
> Is this in any way related to the work that's been done on MILO here?

I have no idea, but I'm going to test that version.

I recently acquired a qlogic isp1020 UW scsi card (for only US$20 as
"it's doesn't work, it doesn't have any bios" :-). I've plugged it
into my XLT where the Alphabios stuff neatly detects it. However, my
milo doesn't seem to like it. I can do "ls sda2:/boot", but as soon as I
try to load the kernel it prints a couple of hash signs and then says
something like "not a valid kernel image" and reboots.

I think it's related to the 2.0 kernel driver for the qlogic not working
correctly; I had plugged the card into an old intel system with 2.0.35
to test it first, and I could partition my disk, run mkfs, but when I
tried to mount the fs the system totally locked up, giving only timeout
messages.  In another system with 2.2.13 it worked perfectly.  This
leads me to believe that my milo problems are caused by the bad driver
in the 2.0 sources (on which my milo is based).

Unless anyone else has any suggestions?

Paul Slootman
home:       paul@wurtel.demon.nl http://www.wurtel.demon.nl/
work:       paul@murphy.nl       http://www.murphy.nl/
debian:     paul@debian.org      http://www.debian.org/
isdn4linux: paul@isdn4linux.de   http://www.isdn4linux.de/

Reply to: