[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Broken gnome

On Fri 18 Dec 1998, John Goerzen wrote:

> gnome-panel and gnome-utils, at least, depend on at least one package that
> is not in the Alpha distribution: libgtop0.

That library disappeared sometime from the libgtop collection, so those
gnome things need to be rebuilt.

This can either be done immediately, or just wait until a new version is
uploaded (which seems rather inevitable, as packages are being uploaded
to frozen willy-nilly IMHO). So I'd suggest waiting until a new version
comes out; unless you want to use those packages right away, in which
case I'd suggest doing a recompile-only NMU...

Paul Slootman
home: paul@wurtel.demon.nl | work: paul@murphy.nl | debian: paul@debian.org
http://www.wurtel.demon.nl | Murphy Software,   Enschede,   the Netherlands

Reply to: