[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Booting an Alpha 164SX

Guenter Geiger <guenter.geiger@psp-vie.be.philips.com> writes:

> ----------
> From:  Falk Hueffner[SMTP:falk.hueffner@student.uni-tuebingen.de]
> Sent:  Thursday, October 22, 1998 1:37 AM
> To:  debian-alpha@lists.debian.org
> Subject:  Booting an Alpha 164SX
> >Hi,
> >Ok, I just bought an Alpha 164SX/21164/533MHz/128MB RAM with an
> >Adaptec AHA-2940 UW. I tried to boot it, but couldn't get past the
> >BIOS.
> >The BIOS is an AlphaBIOS Version 5.62-1 970926.1141. It seems to be a
> >bit different from the one in the README. It asks me:
> >Boot Name:  ______________
> >Boot File:  ______________ ________________
> >OS Path:    ______________ ________________
> >OS Options: _______________________________
> >The first part of Boot File and OS Path are selected from a menu. For
> >OS Path, I couldn't select the diskette. Also, I couldn't select
> Look at http://www.bard.org.il/~marc/html/nano-HOWTO.html/, 
> you should set the Boot File to a:\     linload.exe. 
> >partitons < 50 MB, because the clever BIOS knows I couldn't install NT
> >on them. Then I tried all kinds of combinations with putting the
> >rescue disc on a FAT partition etc. but always got "Bad image file
> >type".
> Just go to the harddisk setup in your BIOS and remove all of the partitions.
> You will partition your driver later on during installation.

So is the OS Path part totally irrelevant? And where do I type
"/milo", the input mask doesn't match that in the README.

Probably I should get a newer BIOS before trying again. Can anybody
tell me where and which?

Thanks for the pointers, though.


Reply to: