[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Tulip driver broken on newer MIATA

On 25 May 1998, James H. Cloos Jr. wrote:

> >>>>> "Kristoffer" == Kristoffer Rose <Kristoffer.Rose@ens-lyon.fr> writes:
> Kristoffer> Hi Again, Has anyone gotten the Tulip driver to work on
> Kristoffer> newer Miatas (aka PWS500a) yet?


	Jay Estabrook's precompiled kernel image from ftp.digital.com (the
one with the January98 datestamp) worked for me. However when I recompiled
my own kernel (2.0.33 with 2.0.32 patches) it did not work anymore. Some
checking revealed that the driver revision in the 2.0.33 kernel source was
out of date (0.63 or something like that). A visit to Donald Becker's page
(the driver author) at http://cesdis.gsfc.nasa.gov/linux/drivers/ revealed
that there was a newer driver available (rev .89 if I am not mistaken), so
I downloaded the source, updated the tulip.c file in
/usr/src/linux/drivers/net and recompiled. Everything worked fine after

> I've had nothing but success with the de4x5.c driver (CONFIG_DE4X5).

	Yes, from what I understand the DE4x5 driver will work for the
de2114x chipsets, but there are some substantial performance losses
involved when using it instead of the tulip driver (anyone care to refute
or substantiate?)..

> -JimC
> -- 
> James H. Cloos, Jr.
> <cloos@jhcloos.com>


To UNSUBSCRIBE, email to debian-alpha-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: