[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems with libc 2.0.6-0.5

Our Alpha now has 2.0.5c-0.1 installed, but that version
seems to have problems with some of the header files
(conflicting typedefs). I tried to install 2.0.6-0.5 from
mdorman.law.miami.edu (I think it was), but installing that
results in: 

BUG IN DYNAMIC LINKER ld.so: rtld.c: 452: dl_main: Assertion 
`i == npreloads' failed!

And after that, nothing works (gives the same error
message). The first time I tried this, the filesystem needed
a few iterations of e2fsck to become fixed (resulting in the
loss of a few files). The filesystem problem may have been
due to the fact that the system had been up for over a
month; we've had filesystem corruptions before that were
visible only after a reboot. 

I'm still trying to get the system back up after the second
attempt at installing the new libc.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-alpha-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: