[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

newbie with debian/alpha


Maybe i write word or two for my first real expariences about

Base.tgz went just fine to other disk and i used kernel 2.0.27 from
redhat to boot it. putting MILO in 2MB partition is just the
solution i want to use for now.

After getting the box up, i had problems to install packages, but
unpacking the provided libc6.1 and manually copying the stuff /lib,
solved that. I managed to install dpkg, libc6.1, etc.

After hour or so intensive 'dpkging', i had pretty much all i wanted
to install, at this stage.

Trying to test compiling then?. nah. everything compiled segfaults.
It seemed that libc6.1 conflicted badly with libc6 and the situation
was quite nonworking. 

To tell the truth, i managed to uninstall *all* libcs by accidend,
when i tried to get the box happy and found that it was time to get 
some sleep anyway :)

Also some tools were whining for newer libbdf.x.x.x.10, which isn't 
available in any sources i am aware of.

I am sorry, that i can't be quite accurate, but i didn't make any notices
as it was just first testing to me. If someone has packages that
would make it more usable, i am willing to try again today.

PS. Maybe i don't remeber everything just now as i am just finishing
first cup of coffee which says that i am not fully awake yet ;)

-- upi@iki.fi -- http://www.iki.fi/upi/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-alpha-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: