[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Audio On Debian

Hi, I think it would help if you provided how you installed everything first as yes I agree that espeakup can talk but if it is loaded then I don't think another program can read that data to output to the sound card because espeakup is accessing the data. I would also be interested in using other speech engines with the speakup screen reader as well as unofficial debian-installer images that had these engines configured for use after the installation.  Nick Gawronski

On 10/27/2022 9:29 PM, K0LNY_Glenn wrote:
Hi All,
I'm having an odd audio issue on my Asus 701 netbook.
It's running Debian Bullseye and it's an x86 processor.
I haven't tried yet to get a desktop installed, because the internal SSD is
only 4GB, although I did put in a 2GB stick of RAM.
So I'm running Speakup with the eSpeak-ng by default, and the TTS is coming
through its speakers okay.
Today I finally got Voxin ibmtts installed, I was having problems with voxin
3.3rc5, until Oralux informed me that although they are planning on
installing 32 bit into the 3X voxins, at this time, only the 2X versions can
be run on a 32 bit machine.
So I installed Voxin-2.2, but speech dispatcher and or pulseaudio isn't
When I first had troubles with Voxin, I installed speech-dispatcher with apt
install, but I still don't know if pulseaudio is installed.
If I do a speaker-test, I hear no sound.
When I first ran spd-conf, it was not installed.
I learned from another list that python3-speechd had to be installed, so I
did that.
Then I was able to run spd-conf.
I tried both ibmtts and voxin in the synth choice and I tried pulse and alsa
in the output choices when running spd-conf.
spd-say -O reports espeak-ng and -L lists no voices.
But as I mentioned, it's odd that speakup can use eSpeak through the
speakers, but no other audio works, which may be why voxin is not working.
I'm hoping someone has an idea so I can use Voxin.



Reply to: