[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: On braille and sound

Hello Jim,

I don't use braille, so I'll let others help you on this.

Also I uninstalled voxin to see more on what others might be missing, and now I have the same problem that others are reporting.

I have spd-say "hello" working.
I have voxin-say "hello" | aplay working.

But I have no screen reader in console.

spd-say -L note the capital -L gives me this:

spd-say -L
                     NAME                 LANGUAGE                  VARIANT
     zoe-ml-embedded-high                    en-US                     none
Which is correct, my voxin voice is zoe-ml-embedded-high.

So I am now having the exact same problem as others are having even though days ago everything was working fine.

I could be some sort of incompatibility with a new version of one of the applications needed by my voxin voice.

That's beyond my knowledge, but since we are all having the same problem, maybe Gilles or one of the other developers on the Debian Accessibility List might be able to tell me how I can troubleshoot this.

It just very strange that I'm having the exact same problems as two others on the list with voxin.

Best regards,


On Wed, Mar 30, 2022 at 3:36 PM Jim Armantage <jarmantage@icloud.com> wrote:
To D.J.J. Ring
Hi David
I can get braille to work a little. I found in Orca preference the braille selection.
I selected the contracted braille and the en-ueb-g2 table. It seems to work my user account.
I tried the braille command space+1234 and I don’t get any reaction. This is true of all the braille commands I issued. What am I to expect?
I am 81, and I don’t have much experience with Debian. I can use the iPad and MacBook quite comfortably. So that I hope explains my ignorance of the Linux system. As you can imagine I am fairly slow to get a new system.
As to the sound problem, I have downloaded speechd-up onto my machine. It lis fairly old but it has 8 gigs of memory and two terabytes of disk storage. So it’s capable of running Debian.
I still get no sound in the virtual consoles space. I think it is a problem in kernel space, it’s not loaded there.
I don’t know where to go from here.
Thanks for all your help!

Sent from my iPad

Reply to: