[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Report on Latest Testing (Bullseys) Weekly

The iso just doesn't speak when installing, it says on the screen:

To use this sound card, press Enter now.
To use this sound card, press Enter now.

Since I can see these two lines, I just wait and press Enter after the second line is written on the screen - only takes 5 seconds or so.

I have screen reader speech on reboot, but I cannot log in using my username, it goes into an infinite loop.

I can just change my user name to root and enter the root password, and I can get into MATE Graphic User Interface.

But that's not what is supposed to be.

Both the latest weekly build with firmware and the last Bullseye RC3 are broken at least when running on my computer.

Best Regards,

On Sun, Aug 15, 2021 at 8:40 PM Jude DaShiell <jdashiel@panix.com> wrote:
Maybe try speakertest| tee speakertest.log.
If that generates a log file and static over the speaker, examine the log
file since the sound card speakertest found ought to be listed near the
top of that log file.
amixer set Master 100% unmute may also help some.
If it does, make sure to run alsactl store or you'll loose that sound
volume the next time you boot.

On Sun, 15 Aug 2021, D.J.J. Ring, Jr. wrote:

> Hello,
> I tried to install the latest testing / bullseye weekly build and the
> results were the same as bullseysRC3,.
> The latest weekly detected my soundcard, but when it did, it didn't
> announce it in the accessible installation so a person could select it.
> When booting after installation it is IMPOSSIBLE to log in using your
> username.
> It is possible to log in to MATE using root and root password.
> My sys log for this is here:
> https://qsl.net/n1ea/debianweeklybullseysnonfree20210809syslog
> I left this message on the IRC for debian-boot and debian-a11y:
> Here is the syslog from the latest weekly build of Debian Testing, just
> like Bullseys RC3, the accessible installer recognizes my sound card, but
> it doesn't say "Press Enter Now" download here:
> https://qsl.net/n1ea/debianweeklybullseysnonfree20210809syslog
> So it still doesn't work.
> Best regards,
> David

Reply to: