[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#653663: gnome-orca: Please recommend brltty-x11

Josselin Mouette, le Sat 31 Dec 2011 01:21:09 +0100, a écrit :
> Le vendredi 30 décembre 2011 à 03:40 +0100, Samuel Thibault a écrit : 
> > To get braille input properly working, the user needs to have brltty-x11
> > installed, which will launch xbrlapi in the session. Could gnome-orca
> > recommend brltty-x11 so that their user automatically get braille input
> > working?
> We have yet to upgrade orca to version 3.x. Does the new version still
> need this change?


> I’d like to avoid that since brltty-x11 depends on GNOME 2 AT,
> including bonobo.

The just-uploaded brltty-x11_4.3-1 now does not depend on it any more.


Reply to: