[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: FYI: gnome-speech is deprecated


There is currently no native driver in speechd for dectalk or swift.
the soft dectalk and swift are only support through the generic driver
of speechd.
That driver has many limitations but it should talk :-).

The latest source (unstable) from git has also a svox pico driver.
The big question is:
Itt seems development slowed down.
It would be nice to get a new stable release for the next stable
At least the currently used version in debian stable is not usable :-(.

Reply to: