[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnome-terminal 3.0 not accessible

On Sat, Jun 18, 2011 at 07:08:43PM EST, Kenny Hitt wrote:
> Hi.  Just got upgraded to gnome-terminal 3.0.  As the subject says, it
> isn't accessible.  Will this problem be fixed when the rest of at-spi2 gets into
> unstable?  If not, any suggestions for an accessible terminal in Gnome 3?
> For now, I've downgraded to gnome-terminal 2.30, but that isn't a good long
> term solution.

Do you have libgail-3-common installed? I found for Ubuntu that I had to install that package before gnome-terminal would work.


Reply to: