[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: At-spi2



Yes the python bindings are there
Think its name are python-atspi2 or something

-----Original Message-----
From: Mario Lang [mailto:mlang@delysid.org] 
Sent: Saturday, June 04, 2011 12:02 PM
To: debian-accessibility@lists.debian.org
Subject: Re: At-spi2


Halim Sahin <halim.sahin@freenet.de> writes:

> Take the debian packages which were uploaded to debian ?unstable?. 
> This should give you an easy way to install it.

No Halim, not yet.  Only at-spi2-core has been uploaded to Debian as of now, so there are no python bindings nor the required GTK module which you will need to use at-spi2 as an end-user.  This will still need a bit of time.  Also, be prepared for quite some regressions compared to CORBA at-spi, so as an end-user, I wouldn't be so eager to get it as soon as possible :-).

-- 
CYa,
  ⡍⠁⠗⠊⠕


-- 
To UNSUBSCRIBE, email to debian-accessibility-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: [🔎] 87zklx52z9.fsf@x4.delysid.org">http://lists.debian.org/[🔎] 87zklx52z9.fsf@x4.delysid.org



Reply to: