[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ibmtts, squeeze


I use ibmtts (voxin) as I think it's the best French speech synthetiser
today. Espeak, I can't use (can't put up it). But on squeeze, it's very
1. I tried speech-dispatcher: either it doesn't work at all, either, if
I kill the service, copy /etc/speech-dispatcher/* in my home, then run
as user speech-dispatcher, it works while I run orca -t then doesn't
work on orca runtime. log says:
"ERROR: Can't report index mark!"  "bad file descriptor", then
"Connection closed"

2. I removed this, I used alsa instead of pulseaudio, I installed
gnome-speech-ibmtts, then dpkg-reconfigure gnome-speech-ibmtts after
installing ibmtts. Here, no sound from ibmtts. Espeak works, not ibmtts.
test-speech: no sound for ibmtts too. 

Did someone experience this? Did he solve? A friend tried and it worked
with speech-dispatcher, I don't succeed here while I use the newest
installer. What about you? Why gnome-speech-ibmtts doesn't work (I use
voxin 0.32)? Can I find some log? I don't understand what mean
parameters of each synthetiser that test-speech displays (1st

Thanks for ideas if you have.


Jean-Philippe MENGUAL

Reply to: